QUESTION:

Warning: mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client..



ANSWER:

This is a PHP error that occurs when the version of the PHP MySQL library is different to the MySQL server.

Please contact your hosting provider and ask them to fix the problem.