Tuesday 13 September 2005 by sencer

There is a bug in PHP when used together with Apache 1.3.x (on Windows) that can crash Apache during installation of Textpattern and when viewing the diagnostics page in the Textpattern admin-panel.

If you are using bundled distributions like WAMPServer you may have problems with the current version. XAMPP users are are not affected because XAMPP uses different versions of PHP and Apache.

Thanks to the forum-user dsiem who made us aware of this fact.